用友U8成本卷积 检查时提示:此查询返回的值不只一个,当此查询跟随在=!= >=之后,或此查询用作表达式时这种情况时不允许的

问题现象:在用友U8V10.1erp软件管理会计管理的成本管理模块中成本卷积 检查时提示:此查询返回的值不只一个,当此查询跟随在=!= >=之后,或此查询用作表达式时这种情况时不允许的

原因分析:1、安装了补丁,脚本升级未做或未做好。2、安装了补丁又卸载了,但安装补丁时脚本已经升级过了。这种情况只能再把补丁安装回去。

解决方案:在用友U8V10.1erp系统中此报错在总账模块、成本模块、业务模块都出现过,一般是10.0以后的版本会出现,主要是因为增加了一个iyear字段。两种情况:1、安装了补丁,脚本升级未做或未做好。2、安装了补丁又卸载了,但安装补丁时脚本已经升级过了。这种情况只能再把补丁安装回去。

本条用友U8ERP系统问题的解决方案来自用友财务软件官网知识库,原官方用友U8知识库如下表所示,请参阅:

用友U8知识库主体 用友U8知识库明细
对应版本 用友U8V10.1
对应产品线 用友U8ERP
对应模块 管理会计-成本管理
问题现象 成本卷积 检查时提示:此查询返回的值不只一个,当此查询跟随在=!= >=之后,或此查询用作表达式时这种情况时不允许的
问题原因 1、安装了补丁,脚本升级未做或未做好。2、安装了补丁又卸载了,但安装补丁时脚本已经升级过了。这种情况只能再把补丁安装回去。
解决方案 此报错在总账模块、成本模块、业务模块都出现过,一般是10.0以后的版本会出现,主要是因为增加了一个iyear字段。两种情况:1、安装了补丁,脚本升级未做或未做好。2、安装了补丁又卸载了,但安装补丁时脚本已经升级过了。这种情况只能再把补丁安装回去。
提交时间 2015-11-26

上述用友U8知识库的解决方案如果仍然未能解决您的问题,可以尝试到用友畅捷通服务社区搜索一下:ask.ufidawhy.com,或者加入QQ群:208289440,密码:yyrjxz.com。

版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。

评论